This post has been closed and is not open for comments or answers.

Quicken "does not support run as administrator" error?

I use Quicken 2012 with Windows 7. When I log in to Quicken I now get a message saying Quicken "does not support run as administrator".   I never got this message before.  I logged into an account which has administrator rights.  I checked the properties and compatibility is not set to run as administrator.  Why does Quicken think I am running as administrator?
    When you checked the Properties of the Quicken icon, did you also clear all checkboxes on the Change Settings For All Users?  This step is imperative, not a suggestion.  The reason you get this error is due to a "hangover" of a solution implemented to get an older version of Quicken to function properly on Windows 7 or Vista.
    • How do you correct this error?  Where to you go and what should I do?  I am a novice and need help.
    • As stated in Quicken Tamara's answer above:

      "When you checked the Properties of the Quicken icon, did you also clear all checkboxes on the Change Settings For All Users?"

      You get to the "Properties" of the Quicken icon by right-clicking it. Then click the "Compatibility" tab.
    • My issue is actually that after it saves a backup,  it waits for several seconds and then puts up a message saying "Quicken cannot open the data file because it is in use by some other application.  Please close that application and try again."  This makes no sense since I am closing Quicken when it comes up, but it started happening right after I made my account not an administrator account.

      This happens every time I close Quicken, since apparently the file it can't reopen is the one that stores the fact that a backup has been made.
    • I don't see what your issue has to do with this discussion. I think you need to start a discussion of your own.
    http://quicken.intuit.com/support/help/GEN82802  use this link. It did not help me but the link does resolve and give instructions.
      I had the very same problem with Quicken 2012 (running on Windows 7 64-bit), which I believe is the latest version of Quicken. I also never had this problem before updating. I am using Quicken in a user (not Administrator) account which has administrator rights. All compatibility boxes are unchecked. So what's the solution?

      This worked for me: I checked the compatibility boxes in the window for all users, then unchecked them, then restarted Windows. The problem went away but only for a few days. YMMV

      RANT 1: This is a really stupid error. If we're running the latest version of Quicken on the latest Windows platform, a message intended for an older version of Quicken should not appear. This isn't the first time I've seen weak programming by Intuit personnel. Why can't someone go in and clean up the code?

      RANT 2: I did not find this page from the Intuit search engine. I went to Google instead. Good grief, Charlie Brown!
      • The biggest issue in my mind is Quicken requiring users to run from an Administrator account.  No modern application should require administrator privilages except to change system settings, which should bring up the login for the administrator account.  Programs like this are the main reason all these trojans are so successfull, and why Mac's and Linux are so much more secure (since no user account has root priveliges on those systems)
      • This didn't work for me. Any other ideas. very annoying
      • The link above doesn't work.  Furthermore no suggestion on this page works for me either -- Q 2011 H&B on Win 7 64-bit.  BTW, none of those checkboxes were checked to begin with.  I tried checking one, saving, and then unchecking again -- all to no avail