This post has been closed and is not open for comments or answers.
Quicken Community Home Page

Getting "service provider change OK right away" error doing Quicken update.

No way to make dialog go away.  Have to kill Quicken in Task Manager.

I just saw the problem identified in issue 777407 for the first time today.  In the past it was reported in Quicken 2012.  I'm seeing it in Quicken 2014 R7.  The answer to the issue suggests that the problem is seen by people who seldom update and those who are attempting to update accounts at institutions that have closed.  I run Quicken update almost every single day.  And I'm syncing to Wells Fargo, Chase, and American Express - none of which have closes, to my knowledge.  Also, I let the dialog box sit on my screen for 15 minutes.  It never did go away on its own (someone suggested it would eventually time out).  Any suggestions on how to get past the "service provider change OK right away" dialog?

  • Also, I found the supervisor's comments on the closed topic rather insulting. This is obviously an ongoing issue for more than one or two people. And I really need to get on Quicken.

I don't see anything in the referenced discussion that says the problem is limited to Q2012. Or that it is limited to users who do not currently update frequently. And it almost certainly doesn't have to do with financial institutions that still exist and currently offer downloads.

Quicken Tamara said: "The only solution in Quicken 2012 is to go through the Account List (Ctrl + A), making sure to Show Hidden Accounts, and Deactivate any accounts with financial institutions that are no longer open/active. To prevent the "hang" at this message, this needs to be done in Safe Mode (without networking) or to remove the computer from internet access. Even then, the Quicken 2012 User may still get this pop-up trying to connect to non-existent servers"

I don't know whether there are any different solutions for versions later than Q2012, but you did not include any information in your post that indicated you had tried the solution Tamara provided. That's the only solution I know of: you need to try it. If it does not work, I suggest you contact Quicken Support at:

  • Quicken Tamara wrote: "these Quicken Users also connect online very infrequently, or they would have gotten the Discontinuation of Service messaging long before the "service provider change" window appeared."  It's the "connect online very infrequently" that I was referring to.  Also, I think I did include information indicating that I considered the solution Tamara provided.  I said that my only active accounts are with Wells Fargo, Chase and American Express.  Since all of those financial institutions are still active, there are no accounts for me to deactivate...  And you're right, her note didn't say this was limited to Q2012.  I mentioned it because she had no reference to the issue appearing in Q2014 and I didn't find any other issues referencing the problem in Q2014, so I didn't know whether anyone else had yet seen this in Q2014.  Thanks.
  • As Tamara's post says, it is "hidden" accounts you need to be looking at. Not the accounts that you are currently successfully "connecting" to.

    And she indicated the problem would be more obvious in versions later than Q2012 (" ...  we started warning about in Quicken 2012, then started returning as a full-on Error in Quicken 2013"). The post was directed to a user of Q2012 - so no reason to mention other future versions. Pointing out that there was a change in Q2013 can hardly be interpreted to mean the problem would not occur in later versions.

    Bottom line: you still have not demonstrated you tried what Tamara suggested. "Considering" it doesn't count, especially if you're not "considering" what she actually said to do.
  • Good point.  What I meant by "considering" was that I would have made the changes if there were any to be made.  I did review my Hidden accounts and confirmed that there were no active accounts with inactive institutions.  Again, the reason I didn't actually do anything is because there was nothing to do.  In the meantime, I deactivated and re-activated my Wells Fargo online connections (I have another issue, which I haven't reported, where these periodically fail to update - a deactivate and re-activate is the only solution I've found to get updates to again work successfully) and this happened to have solved the problem.  It's unclear why.  I don't know if this is relevant, but upon updating (after the Wells Fargo deactivate/activate) I got a popup saying "Important message from Chase".  Perhaps it was this popup that was failing to succeed (although why fiddling with Wells Fargo would fix this, isn't at all clear to me).

I am getting this same error message and it is stopping my whole one step update. At first, it said it was something to do with Chase. I removed Chase from the one-step update and then things are OK. What I'm going to do next is disable the Chase online, and then reactivate it.

    Got the same message everyone else here had.

    Tried some of the above, but one step update option didnt work.

    Go to Accounts list  CTL+A

    Modify the Chase account that you see in the financial institution column.

    Edit, Modify to no transaction download.

    Then continue with one step update

      I also just started having this issue 2 days ago. All of my closed accounts are deactivated and closed in Quicken. I download almost daily. I tried downloading one account at a time to see if one of the accounts was the issue, I got a message back for my Allegiance Bank account that there was a server issue on Quicken's end, and to not contact Allegiance Bank. This message did not lock anything up.

      When I tried to run my Chase bank accounts it hangs up. The Chase credit card accounts are OK, as well as the rest of my accounts. There was a maintenance note for Chase earlier in the weekend, saying downloads for Quicken would be unavailable on 3/23 from midnight until 9AM EST. They may be having problems. I will try again tomorrow, and if still nothing, then I plan to deactivate/activate the 2 chase accounts, then if that does not work, I will contact Quicken. Hope this helps some.

        I have encountered the same problem.  I think it is related to the change that Chase made this weekend.

        • Same issue.  Downloaded accounts individually.  OK until I tried my Chase Freedom VISA and then the message appeared, so I think you are correct about Chase.
        • I had to deactivate and reactivate each of my chase accounts, and then things were back to normal. Quicken support nor Chase support admitted there were any changes.
        • Yep. That's what I had to do.

        I am getting the same thing after I just tried to add my mortgage with Wells Fargo.

        • And I just this morning updated to Quicken 2014 R7...trying to add all accounts as laptop died and new Quicken won't work with any previous back-up file.

        Similar questions other people found helpful: