This post has been closed and is not open for comments or answers.

Quicken Does Not Support the option "Run as Administrator".

I have been using my present Quicken 2011 configuration since this version was released and just starting today I am getting the message Quicken Does Not Support the option "Run as Administrator".  I have not changed my file location and I have double checked my Quicken setting and I am not running as an administrator.  I am still able to use the same data file and do not see any issues other than getting this message.  How do I eliminate the problem?  (Running Win 7 64 bit)
  • Too bad you can't mark your own answer to your own question solved.  :-)
  • I thought about putting in a answer but then someone would have complained that I did it for the points :)
Answered to take it off the unanswered list. :-)
  • How did you check your settings to see that you are not running as an administrator?
Hilltop83 if you in the past you set it to run as administrator it will probably prompt you every time you run it to approve running like that unless you have turned off UAC.

To check if you have turned it on:
Right click on icon -> Properties -> Compatibility -> Run this program as an administrator
I tried to answer in a different "Does not support run as administer" thread, but that one was closed for comments, so I'll answer my solution here:

I tried all the "uncheck this and that" suggestions, but none worked.  Launching from the Quicken shortcut on the desktop caused two dialogs; one (before Quicken launches) asking if it's ok for Quicken to make changes to the registry, and one (after Quicken is up and running) with the "does not support the option run as administrator" with the two suggestions.  (which didn't work...)

Finally I tried launching Quicken by double-clicking the data file itself.  Surprisingly, that worked.

Then I tried launching the real Quicken (rather than the shortcut) at C:\Program Files (x86)\Quicken.  That also worked.

So I created a new Quicken shortcut.  Again, surprisingly that worked.

So the steps are:
1) right click on the Quick shortcut, select properties
2) click on the shortcut tab (if you're not on that tab already)
3) click on the "open file location" button
4) right click on qw.exe, select "copy"
5) go to your desktop
6) right click on the desktop, select "paste shortcut"
7) test that it works, when (and if...) it works, delete the old shortcut

Note:  I did move the data file to a directory created under "my documents" - the original file was on the desktop (not my computer, btw...).  Both data files seem to work fine.

I hope this works for you, and saves a lot of frustration.

I've used Quicken since MSDOS days, and I find that the more I use it, and the more they update it, the less I like it.  It's always stupid things like this problem or changes to the user-interface making things more difficult.  I used to point to Quicken as an example of a beautifully intuitive design.  Alas, that's no longer true.  Please, Quicken folks, make things work simpler again, make the help give truly good answers, and make it easier to fix errors in the data - especially user errors (changed the wrong number, etc - let me know what I did and allow me to undo it!)  I really want to get back to the days when I liked using Quicken...

    1. Right-click the Quicken icon on the desktop.
    2. Choose Properties.
    3. Remove all checkmarks on the Compatibility tab.
    NOTE: Some systems may require clicking the Change Settings For All Users button to edit these settings.
    4. Click OK.
    5. Launch Quicken to confirm the message no longer occurs.