This post has been closed and is not open for comments or answers.
Quicken Community Home Page

Not able to sign in to Quicken 2014 Mobile

I cannot log in on my iPad or iPhone. I went into 'Mobile and Alerts' and my iPad is listed 3 times. I synched my data. But the mobile app says "Sign in failed - We're experiencing an error" I verified the correct ID and password. I have Quicken 2014 installed on Windows platform. It did work previously.

    I removed the 2014 app from my iPhone.

    I restarted my iPhone.

    I reinstalled the mobile app

    I was able to log in.

      I just got off a chat session with a Quicken tech rep who said it could be an issue involved in updating of the Quicken servers.  " Sign in failed.  We're experiencing an error"  does not tell you if the error is yours or theirs.  I've already used my Quicken 2014 Mobile App before after upgrading to Quicken 2014 Deluxe.  I don't understand what the issue could be.  I know there were small problems creating a new Intuit UserID, but once that was done I was able to sync my accounts with the mobile app.  I was asked to send them the following files: OXFLOG, CONNLOG and SYNC Log, which I did.  They are supposed to get back to me with an answer.  These kinds of things sometimes rectify themselves if we're patient.  Otherwise, I guess I won't be able to use the app.  Incidentally the sign in is rejected on both my iPhone and my iPad.
      • Whatever it was, seems to be fixed after re-booting the computer a couple of times.
      • I'm having the same issue.

       I unlinked my cloud account, then created a new quicken ID using a different email address than the original. I went through the process of setting up the new cloud account etc. after logging in and sync from desk top. I used the new login info to log in on my iphone.  It works!


        Was just informed that this is a known issue with mobile 1.2.0 which came out Jan 30. No ETA on a fix.

          Okay, well. I re-booted the computer a couple of times. Then ran a synch. Now, I am able to sign in on my iPad. I guess it is fixed

            I've been having this problem for the last 4 days.  Tried Harry11's solution but no luck!  I'm getting really sick of the the problems with this crap app.

              I removed the 2014 app from my iPhone.

              I restarted my iPhone.

              I reinstalled the mobile app

              I was able to log in.

                Following another thread for the same error, I found a solution that works for us.  I unlinked the cloud data (Quicken 2014: Edit>Preferences>Intuit ID, Mobile & Alerts>Unlink your Cloud Data) and then created a new Intuit ID with a different email (same preference, top section of the window).  Once I logged into both my iPad and iPhone, the data was downloaded and the app opened as it used to before downloading the demon update from last week.

                  Had a very productive chat with Quicken support via the Support Chat feature. Went through several steps to un-register and re-register Quicken and create a new log in, setup the mobile app and got it all working again. There is a fix for the log in issue but I seem to lack the intellectual capacity to recount the steps here. I highly recommend the support chat feature for those still having a problem with the mobile log in.

                  • Support folks weren't particularly helpful for me.
                  • Sorry to hear that. Basically, they had me unlink the mobile data and unregister Quicken. Then I re-registered Quicken with a new user name. Re-configure the mobile data in Quicken and recreated the cloud file. Logged on with my Iphone using the new user name. It's working well now. Wish I remembered all the keystrokes. Guess it depends on which support person you get.

                  Here you go;

                  1. You need to uninstall Quicken 2013 App and install Quicken 2014 Mobile App on your Mobile.
                  2. Once done, Open Quicken 2014 from desktop and Go to Edit>>>Preferences>>>Click on ''Unlink this cloud data''.
                  3. Edit>>>Preferences>>>Click on ''Get Started''. Follow onscreen prompts and re-sync.
                  Note : I would like to inform, Your Intuit id and password by which you have registered is your mobile id and password.

                  • I unlinked the cloud data. I did not have Quicken 2013. I had Quicken 2014. I uninstalled and re-installed it and followed all the steps, but still cannot log in to the mobile app. The desktop app sees the mobil devices. I tried deactivating and reactivating them. Still no good. I un-synched and re-synched my data. still no good.
                  • Also using 2014 app.  2013 app was removed from devices and deleted from desktop months ago. Have also changed my Intuit password to remove special character (which has worked ok for many years), reset cloud data, unlinked cloud data, and deleted cloud data.  I have deauthorized the numerous duplicate Authorized Devices, but when I close and reopen the window they all reappear. I deleted the mobile app from both iPad and iPhone and iTunes, then downloaded and installed again. My iPad now works OK, but my iPhone (you know, the device I carry and use while out and about spending money) is still dead in the water.  
                    This all started after the app update on 1/31.  I NEED my iPhone app to work, this is the ONLY reason I upgraded from 2013.

                  Similar questions other people found helpful: