This post has been closed and is not open for comments or answers.
Quicken Community Home Page

QW2014 Home & Business won't load

I recently upgraded from Quicken Home & Business 2011 to the 2014 version.  Initially the upgrade made the conversion fine, but after using this platform for about one week it now gets a "Not Responding" message in the header during the boot process and the boot times out after a few minutes.  I had a similar issue with the older 2011 version when downloading stock quotes which took a little time, but it usually resolved itself within a minute or so and never timed out.

I have been using this product for nearly 20 years to manage both my personal affairs and small business matters and as a result there is a massive amount of information through which the program must sort and calculate (my QDF data file is 67 MB), so I assumed that this is where the problem lie with the older 2011 version.  I had hoped the upgrade would resolve this little problem but instead it has done just the opposite making it much worse.  Perhaps my needs have outgrown the capacity of the program.  Have I been naive in the hope that the data handling capability of the software would grow along with incremental size of data files generated through years of use by a loyal customer base?   Any opinions?

Finally in my efforts to determine where the problems is, I tried rebooting my computer in the Safe Mode for a clean boot of Quicken.  Under those conditions it boots without a problem.  So there appears to some sort of conflict with a program that also boots during start-up.

Is anyone aware of any such conflicts.  Thanks.

    I too, have been using Quicken for about 20 years. I just recently upgraded from 2011 to 2014 H&B and had the same exact problems. First the program would not load, then not respond. I ended up reinstalling the 2014 twice and it works fine now. I'll keep posting if I experience any further errors or glitches with the software.

    • Thanks jp8735... One quick question before I proceed.  Did you first uninstall Quicken and then do a clean install?  I suppose it couldn't hurt.
    • You're welcome... I made sure I had a backup file from the most recent transactions then I just reinstalled the 2014 disc - it automatically uninstalls the previous installation - the 2nd time around seemed to do the trick.
    • I reinstalled Quicken and while it now seems to load a bit more quickly and reliably (it sometimes got totally hung-up while booting in the past), the processing of transactions and downloading of stock quotes on the investments tab is still very slow.  It may be that I have too much history and the number crunching requires time or perhaps I need to add RAM to my my motherboard, though I would have though that 8 GB would be sufficient.  Thanks for you help and advice nonetheless.  By the way have you seen that Quicken has been updating the program every few days recently which is perhaps an indication that they know there are problems?  Just a guess.

    temperasol,

    after the reinstall, you are now at Quicken 2014 Release R6? Click Help / About Quicken to review and confirm.

    Have you used the Windows Task Manager to review your system activity while Quicken starts up and runs? Is there anything else running at the same time that's "hogging the machine"? Any heavy CPU user? Any memory hog causing excessive swapping / paging? Anything running that's causing heavy disk I/O activity?

    Are you using a software product called Trusteer Rapport? There have been reports of this software causing Quicken to run slow. Disabling or uninstalling cleared up that issue.

    Here's another thing to look at: The number of entries in the Memorized Payee List. If you have more than 200 or so, you should do some housekeeping. To find the number of entries, click Help in the Menu Bar. CTRL+click About Quicken. The resulting display will tell you.
    To reduce the number of entries, click Edit / Preferences / Data Entry and Quickfill. Put a checkmark in front of "Remove memorized payees not used in [xx] months" and set [xx] to  "18" or any number >= 12. Do not choose zero. Avoid using a number smaller than 12 if you have annual transactions.
    AFAIK, the list is trimmed only once every time Quicken starts. So shutdown and restart Quicken and then CTRL+click About Quicken again and see what the new number says.

      Similar questions other people found helpful: