This post has been closed and is not open for comments or answers.

how do I get rid of the constant annoying popups on the register that says "appears on your stamement as ..."

This pop-up appears telling me how an item appears on my statement and freezes everything while it is appearing for about three seconds.  It is constantly popping up as I move my mouse around the screen.  It makes the software almost unusable because of the way it freezes everything and sometimes covers up what I am looking at.  AAAARRRGGGGG!!!!

This only appears on items that have a blue dot in the first column.  (Which is almost everything in some accounts.)
  • I don't believe I've ever heard of or encountered that pop up. Can you post a screen capture? You can attach image files to either your original post or to an answer.
  • I cannot figure out how to post a screen capture here
  • Try an Answer (Contribute an Answer), it will have an Attach button at the lower left of the Answer box.
  • image and additional info added to question
  • Thanks for the screen capture. It would help to have a wider view.  What screen is this pop up showing up on?
  • This shows up when I am looking at my checking account register.  If I pause the mouse over an item that has a blue symbol in the first column, this pop-up comes up. I have found that it comes up when the cursor is paused even momentarily over the "payee" field or over the first column (which has no title, just a blue dot in the heading.)  It also seems that it appears when the payee in my register does not match a downloaded transaction (which is pretty much all of my transactions)
When hovering the mouse in the status column the tip that came up was associated with marking the downloaded transaction as reviewed.  This feature is excellent for users that dowload transactions especially if they've every experienced duplicate transactions in thier register due to download burps.

I have been using Quicken for several years and have never experienced the "Appears on your statement as.." hover tip until version 2014.  It interferes with using the Status column.

Quicken must come up with a way to turn this off.
    I believe that blue dot is in the Status column.  Click the Gear Icon and choose Columns and un-check Status > Done.  [Or whatever Column the blue dot is in.] I agree the pop ups are annoying, but also agree that there are some times where the Icons other than the blue dot are helpful in troubleshooting other problems.
    • It sounds like you get the pop up when hovering over the Payee field as well. I don't think that is a column you would want to turn off.
    Status icons have always displayed informational text when hovered on. Such informational text appears in many places in Quicken when hovering the cursor. I know of no way to prevent that text from appearing.
    • I have never ever seen this before, I have been using quicken since it first came out. It wold be OK if it only came up when you pause the mouse over a status icon, but it happens any time you pause the mouse even for a 1/100th of a second over the "payee" field, which is a little less than half of the registry.  

      If you look at the graphic you can see that it is popped up on the blank area to the right of the payee text.  If I move the mouse through the blue area anywhere on that line and pause ever for tiniest split second, whcih happens a lot becuase I have a touch pad.  This is not a status icon.

      It is constantly popping up and freezing everything for several seconds.  

      It makes the application so annoying it is un-usable.  I am going to have to revert to quicken 2013
    Displaying the text when hovering on the payee name appears to be new behavior: perhaps it is intended for those who choose not to display the Status column. 

    In QW2013, hovering on the status icon for a newly automatically accepted transaction displayed, "Downloaded in last update on mm/dd/yy"", so the content of the display has changed.

    I don't find the behavior that objectionable, and I am able to avoid seeing the display almost all the time. But the display only occurs in accounts in which you are automatically adding downloaded transactions to registers. You could turn that option off and not see the display anymore.

    Edit > Preferences > Downloaded Transactions
    and/or
    Tools > Account List > (select account) > Edit > Online Services. 
    • So...  to avoid the annoying ui freezing pop-ups, I have to manually reconcile and accept all my transactions?  

      That would be fantastically more annoying and would practically eliminate the main reason I use this in the first place.

      Thanks for trying to help, but the real answer seems to be that they made the application more klunky.  It is very sluggish across the board compared to previous versions.  All the little hesitations are quite frustrating, especially since I have the fastest computer I could get.
    • I offered a simple alternative (which does nothing to change your options for reconciling).

      You can do an "Accept All" when your transactions appear in the "Accept downloaded transactions" window (which is one mouse click), and puts all your downloaded transactions in the register (just like you have now) ... but that approach eliminates the problem you're complaining about.

      I did not guarantee that you would prefer the alternative: I could care less whether you prefer to revert to Q2013. Some users might not like that choice.

      This isn't the complaint desk; for that, go to:https://getsatisfaction.com/Quicken
    • Himself, if you log this as a problem on GetSat, please post a link to the GetSat post so that others who find the behavior annoying can vote it up. Thanks for being patient while I played 20 questions. I don't auto accept downloaded transactions, explains why I hadn't seen the pop up before.