This post has been closed and is not open for comments or answers.
Quicken Community Home Page

I just put 2012 deluxe on a new pc. Each time I run an update I get a prompt asking which "outlook" profile to use. I then pick any answer (including "cancel" from the outlook prompt and I get the update. I never got this prompt on older pc's.

Perhaps conicidentally, my pc often, but not always, loses its ethernet connection after a quicken update, which only fixes itself by re starting the pc.
    Make sure that you have all the available bug fixes installed for your version of Quicken: http://quicken.intuit.com/support/help/quicken-update-files/GEN82197.html
    Then click the Update Accounts icon (or click Tools / One Step Update). The One Step Update Settings window will pop up. Look for the "Sync to Outlook" task line. Click the checkmark in front of it to _remove_ the checkmark. Click Update Now. This will run an account update and memorize the "Don't sync with Outlook" setting for future use ... if you click Cancel instead of Update Now, it won't memorize the changes.
      And, to keep the check from coming back in future OSUs, verify that none of your reminders have "Sync to Outlook" selected.

        Similar questions other people found helpful: