This post has been closed and is not open for comments or answers.
Quicken Community Home Page

More fun with "Hidden" accounts in QD2013: Why isn't option to Show or Unshow Hidden Accounts Available?

Apparently since converting from QD2010 to QD2013 I haven't run a "fresh" balance sheet during that time.  ("Reports" > "Net Worth & Balances" > "Account Balances " or "Net Worth".) 

Today I did so and the first thing I noticed was that 119 "hidden" accounts were showing up with zero balances.  Well, I know how to fix that (or at least I did back in QD2010) so I Clicked on "Customize" > "Accounts" in order to uncheck "Show hidden accounts", but that check box isn't there.  In order to fix this I looks like I have to click on "Tools" > "Account List" > "Show hidden accounts" and then "Edit" 119 accounts, click on "Display Options" and tick the box next to "Keep this account separate- account will be excluded from Quicken reports and features".  That seems like an awful lot of what should be unnecessary work.  Are there any other options? 

Tom Young

Edit: Attached screen shot of "Customize Account Balances" in new test file showing lack of "Show hidden accounts" box.

Second Edit: Attached screen shot of "Customize Account Balances" in working file showing lack of "Show hidden accounts" box in the presence of many hidden accounts.
  • I don't know what the problem is with your Q2013; but mine (release R12) has the "Show hidden accounts" box on the Accounts tab in the Customize dialog for both Net Worth and Account Balances reports.

    Perhaps you have a bad install. What do you see in a New (test) Quicken file?
  • Not there in new test file.  See picture attached to original question.  Do you suggest a complete un-install of QD2013 (I seem to remember reference to a "clean un-install" program or process somewhere) and trying another install?
Tom Young,
have you discovered the (new with Q2012 or Q2013) feature "Manage Hidden Accounts" yet? Click Tools / Manage Hidden Accounts.
  • That certainly is quicker than the one at a time process required to work through the Account List.  Because I haven't really memorized/internalized all the changes that have occurred from QD2010 to QD2013 I realized that I'd forgotten that "separate" accounts were a new "feature" of QD2013 that I'd groused about previously (https://qlc.intuit.com/questions/175566-qd2013-separate-accounts-good-grief); I'd just been focusing on the "account will be excluded from Quicken reports and features" aspect of the description in Accounts List.  I did go through and click on all 119 of the "keep separate" boxes in Manage Hidden Accounts and that did work to hide the accounts in the Balance Sheets, but added the "Separate" accounts in the Account Bar.
OK, here's the deal.  In order to have that "show hidden accounts" option show up under the "Accounts" tab you must have at least one "separate" account.  Since I never understood the utility of separate accounts I did not have one and that's why I wasn't seeing the option.  Selecting one account to be "separate" brought back the option.

However, it still doesn't do you much good.  You'd think that ticking on "show hidden accounts", ticking on the "Clear All" button, unticking "show hidden accounts" and clicking on the "Select All" button would result in a report that only has un-hidden accounts.  It doesn't.  Either I have to make all 119 hidden accounts "separate" or go through and un-select all 119 "non-separate" "hidden accounts" for any "fresh" reports.  I guess I'll do the former.

Tom Young

Edit: Added picture to clarify notion of "separate", a new "feature" of Quicken (2012?, 2013?)
  • I guess I don't understand either.  What is a "separate" account?  Aren't all accounts separate?  I don't think I have any specially designated "separate" accounts.
  • "In order to have that "show hidden accounts" option show up under the "Accounts" tab you must have at least one "separate" account".

    I'm not sure which previous comment that sentence applies to.

    Just to clarify (in case it was my comment): the option I was referring to, is located at the foot of the Account List. It is always present. If you have designated accounts as hidden, but that "Show hidden accounts" box at the foot of the Account List is checked, the hidden accounts won't be hidden.

    [I can see how my previous comment might have confused: I referred to "show hidden accounts" twice, without specifying that there were two different boxes involved. First as the box on the Accounts tab in the report Customize dialog; the second time as the box at the foot of the Account List. I was wondering if there was any connection between the two boxes and the problem you're seeing. Admittedly a long shot.]
  • Uh oh, not to hijack this thread.  But I went to look at my account list and checked the show hidden accounts box and some showed up but I used to have a lot more like old CDs and investments.  When I converted from 2004 to 2013 did it delete the closed or zero balance accounts?

    Whew, nevermind.  They were mostly the old securities in my IRA account.  I thought they were in separate accounts.
  • VG: look at screen shot attached to my answer.  If some of your accounts are denoted as "separate" then they won't show up on the account list even if you tick show hidden accounts.

    NWJ: Without an account ticked as "separate" that option does not show up at the foot of the Account List.  Making one account "separate" brings it back.
  • "Without an account ticked as "separate" that option does not show up at the foot of the Account List".

    Strange. I didn't realize there was any connection - I don't believe I've ever intentionally checked the keep separate box, but it turns out some of my old Q2013 hidden accounts were also marked as separate. Wonder if that happened during the conversion from previous version.

    When I unchecked the "separate" box for all accounts, I still had the "Show hidden accounts" box at the foot of the Account List.

    But when I created a New Quicken file with 2 accounts and just hid one of the accounts, I did not see the "Show hidden accounts" box.

    Sorry.
  • Oh, I hadn't looked at that screen shot.  Hadn't explored that area yet. All the accounts listed in mine as hidden have all 3 boxes checked.  I don't think I checked them.  Is that a default?  Now with that 3rd box Keep Separate checked they do still show up when I check Show Hidden Accounts at the bottom of the account listing, the opposite of what you said.

    But anyway you are saying if none are checked you don't get the "Show HIdden Accts" on the report customization.  I don't have many so I'll uncheck mine and see.

    EDIT:  GOOD SLEUTHING!  Yes the Show Hidden Accounts box at the bottom of the report Accounts tab DID disappear.  I rechecked 1 account and the box came back.
  • Maybe some funky programming adding confusion to things.  Or perhaps a close/open of Quicken affects this; but today that show hidden accounts option showed up when I ticked the keep separate box on my first hidden account, without closing/opening Quicken.  VG's experience was the same.
I was going to say "Yes apparently that how it works according to the Help"  BUT after thinking about it, it looks to me like it's working the opposite of how the help says.  Did you click the question mark by the Hiding Options?

  • "This account is NOT included by default in reports and graphs."  That seems to be the case.  When I set my first "hidden" account as also "separate" that account did NOT show up in the Account list under the "Accounts" tab, but all the other "hidden-but -not-separate" accounts WERE included.