This post has been closed and is not open for comments or answers.
Quicken Community Home Page

Problem downloading transactions from Fidelity (direct connect)

Hi,
I have the following problem with Quicken 2009/2011:
I have been downloading transactions from Fidelity Investments using direct connect.  About a month ago, downloads stopped working.  I now get an error code OL-220-A as well as the message “No transactions to review.  Holdings information updated as of 9/17/2010 9:30:31 AM.”
I have created a blank Quicken file and re-established the Fidelity account in this dummy file, and Quicken downloads all my transactions into this account without any problem, so I know the Fidelity server is working fine.  
I've tried the obvious, such as disabling and re-enabling online support for the Fidelity account, as well as validating the entire Quicken file, but nothing helped.  I've even upgraded from Quicken 2009 to the 2011 version, but that didn't fix the problem, either.
What can I do?
Thanks!
    I had this problem; Intuit was of absolutely no, or negative, help. Call the  Fidelity Quicken help number. They found and helped me fix my problem in less than 10 minutes.

    DirectConnect, at least in the Fidelity realization, is very picky about matching the account type between Quicken and the Financial Institution. In my case, I had rolled over a 401K into an IRA...but the account type could not be changed in Quicken. The mismatch was causing sporadic (and worsening) download problems. Creating a new, true IRA account fixed the download problems once and for all. I then moved all the old 401K transactions into the new rollover IRA account (not easy, thank you intuit) because that is where, IMO, they belong. Download is still bulletproof, after more than a month.

    You may have a different problem than I,  but I bet Fidelity can help. And unlike Intuit, they _want_ to fix it.
    • "And unlike Intuit, they _want_ to fix it.

      Hogwash.

      Unlike Intuit; "they" are the only ones who _can_ fix it.
    • Ummm, the change needed to be made at the Quicken end of things, not the Fidelity end. Quicken support was unable to discern the problem by examining the log files. If they even did examine them. Interpret the situation as you choose.
    • I am still having the problem.
      I submitted an email ticket to Intuit.
      I am going to dry Dr. Nicks solution.

      I may have recently converted an account in Quicken to a tax-deferred account and that may be causing the problem. Quicken allows you to do that. Maybe that causes a download problem.

      I am going to check the account types for all my accounts at fidelity.com and compare then to the settings in Quicken.
    • Dr. Nicks solution worked.
      I had clicked a button in Quicken to convert the 2 accounts to IRAs.
      That broke the download connection for all my Fidelity accounts.

      To fix it, I disabled account download for those accounts and then re-enabled them and selected them as IRA accounts in the Quicken download wizard.

      It was a Quicken problem that allowed the accounts to be converted to IRAs but did not update the download information.

      I had reported the problem to Quicken support by email before I tried Dr. Nick's solution.
      The good news is that they responded quickly within a few hours.

      The bad news is that they are in denial and insist it is not their problem and that Fidelity must have screwed up.

      Here is what they said:
      "Per my understanding, you are getting OL-220-A error message, while updating accounts.

      I can understand your concern, I would like to inform you that this error is caused by invalid information being transmitted by the Financial Institution's servers. Quicken Support does not have access to those servers or that information and can not resolve this issue at our end. I hope you understand. Only your Financial Institution can do that. Please contact your financial institution."
    • Direct Connect quit working for me for my ING Direct accts w Quicken 2011 but my partner has 2008 and she started having issues then as well. I think this is a security issue but will try all new accts and see if that works.
    • I am having the same problem with fidelity and quicken.  I did not convert any fidelity accounts I have tried removing the online setup and reactivating but nothing has helped.
    • I had the same problem with Fidelity and Quicken 2010,  did all the expected things - disable, enable, etc.  Contacted Fidelity, their troubleshooting didn't resolve it, they said problem is at Quicken end.  Strangely, my husband's accts, and our joint accts continue to download fine, only my two accounts (one brokerage and one IRA) have  stopped downloading.  When I do an update, I do not get an error message, it just doesn't download the transactions.   Had downloaded fine until just recently.  Now I'm getting concerned that this will "spread" to all our other Fid accts.  Anyone have experience  with this problem where it migrated to other Fid accts?
    • <p>Here's how you know this is a Quicken problem -- I just converted from MS Money.&nbsp; I have four fidelity accounts: 2 college savings accounts, 1 rollover IRA, and one self-employed 401k.&nbsp; All four of these accounts were handled fine by MS Money.&nbsp; Before buying Quicken, I tried Mint.com and AceMoney.&nbsp; Both of those programs handled *ALL* four of my Fidelity accounts without issue.&nbsp; Quicken can only handle the two college savings accounts and the IRA.&nbsp; The self-employed 401k is causing an OL-220-A error.&nbsp; I can even see in the log that all the data is being returned from Fidelity and its Quicken that's choking on the data for some inexplicable reason.&nbsp; I had read that Quicken was buggy and the support sucked -- that's why I tried two other options before going with Quicken (the other two had other issues).</p><p>&nbsp;</p><p>Quicken -- this your bug, take ownership and fix it!</p><p>&nbsp;</p><p>Update:</p><p>After fiddling around with this some more I've determined the issue in my case.&nbsp; All four of my Fidelity accounts were investment accounts marked as retirement accounts with track cash transactions checked in MS Money.&nbsp; When Quicken converted my accounts, it appears to have looked at the name of the account to help it decide what type of account to create in quicken.&nbsp; The one account that did not work after conversion was the one with 401k in the name (and it's actually a self-employed 401k which Fidelity categorizes as a brokerage acocunt).&nbsp; So Quicken set the type of the account to 401k while all the others were just "invenstment."&nbsp; Unfortunately, there's no way for me to change the account type and no way to copy the transactions over from the account automatically created.&nbsp; I'm contemplating re-converting from MS Money after removing 401k from the account name but then I have to redo all the work I've done in Quicken already.</p>
    In that case, I need you to contact Quicken Support (use the link on top of this webpage) and see if they have any answers for you. There are some log files that Quicken maintains for transaction download that could have some more information regarding your problem. Support ought to be able to figure this one out.

    P.S.: Please post back the results here.
    • I have the same issue. I have submitted a ticket with Quicken and have waited a month with no fix in sight. Three times now they tell me try again the next business day. I have also spoken with my bank's IT department and they informed me many of their customers are having this issue. Since their bank and many others have updated security Quicken is not working as well as Mint. I am beyond frustrated with the lack of resolution.


      Update
      For the fourth time now they have told me try again the next business day. They have been working on my issue for nearly 45 days with no fix. Nice customer support.
    • Same issue for me with Fidelity.  Having submitted ticket, made a new file, uninstalled and reinstalled, all to no avail. Cannot even download to new file.  Very frustrating and very little response from Quicken support, other than that they are "escalating" my ticket.  Looking for alternatives to using Quicken.
    • I experienced this problem today with Fidelity. No problem yesterday.
      I am using Q2011 Release 4.
      I will try again tomorrow.
    Have you upgraded your Quicken 2011 to release level "R3"?
    http://quicken.intuit.com/support/articles/using-quicken/release-notes/7978.html ... this article mentions a bug fix related to OL-220 errors.
    To upgrade, use this procedure:
    http://quicken.intuit.com/support/articles/using-quicken/patches-and-updates/7981.html
    • My version is up to date -- Quicken 2011 Release R 3 (20.1.3.20)