This post has been closed and is not open for comments or answers.
Quicken Community Home Page

service provider change OK right away -- freezes

New thing happened using 2013 Quicken Premiere.  In trying to update, "Service provider change OK right away" window pops up with an empty scroll field.  Options are OK and Print yet nothing happens and it's locked.

What to do?
quickscrn.jpg
  • I am using Quicken Deluxe 2013, R12. On windows 7 laptop. Same thing happens when I try to update any online banking account.
    Quicken Freezes. Must end it using task manager.
  • Same thing when I started a one-step update.  The box is empty but is modal and I cannot get to Quicken to close it.  "End Task" in the Windows 8 task manager wouldn't terminate it, so I had to kill the process.

    C'mon, Intuit -- get your act together.  These kinds of bugs are just unacceptable.
  • I see that Quicken has indicated that this is a result of a change on the part of one of the Financial Institutions. However, I strongly beg to differ on this point. The Financial Institutions we use may trigger the event, however the real problem is how the Quicken application handles or rather DOES NOT handle the events. This is software bug since the application should be coded to catch and handle these exceptions rather than place the user in an infinite loop with no dialogue box options to close or exit gracefully from Quicken.

    Quicken, if you know that changes with the Financial institutions triggers the event, what are you going to do to resolve how the Quicken app responds and how will that fix be made available to those of us that purchased Quicken to manage our daily financials? The symptoms appear for more than one financial institution (not all). Chase is one of the financial institutions where I see the problem.
Rebooting the computer solved the problem for me.
    I've never seen that message before. To help narrow that down, try and determine to which financial institution this might apply.

    But ...

    You should validate your Quicken data file. It may have become corrupted as a result of the hang / Task manager termination or may have been damaged previously.

    Make a copy of your data file: Click File / File Operations / Copy. Save file under a new name.

    Open the copied file in Quicken.

    Click File / File Operations / Validate and Repair. Click Validate File, check to make sure the copied file is being validated, click OK. Let it run. Fix any errors logged as not repaired by Quicken.

    Now try your failing action again.

    If it works, keep using the copied file and abandon the old one.

    • Thanks for suggestions. My Update Problem went away by itself. Didn't even reboot computer. Just waited one day, then update worked as expected. I think problem may have been in Quicken's update-server, since I was not the only user affected.
    • This problem started for me on My 3rd.  I validated my Quicken data file which corrected the problem but the next day when I turned my computer on and used Quicken again the some problem appeared.  I have gone through the validation process each day since May 3rd with the same results.
      Please help.
      Don
    • With what financial institution does this occur? - to confirm this in a file where there are multiple financial institutions updating at once, perform the update for just one institution at a time to find the offending FI.
    • For me, it happened on Saturday after Chase Bank popped up a box saying that their services would be unavailable later in the weekend.  I let it sit for a few hours, then killed Quicken, validated the file (and then Quicken complained about a mortgage payment transaction from 1999 that looked just fine to me --  every time I'm forced to validate, it seems to find something new).  The next time I ran the update, neither the CHASE warning or the empty dialog box appeared.  Anyway, it should simply not be possible for Quicken to display a dialog box that cannot be dismissed but this isn't the first time I've run into this kind of situation (something modal that keeps me from closing Quicken so I have to terminate it with extreme prejudice).

      Anyway, it doesn't do it anymore -- I'll update if it reappears.  But I think CHASE BANK was the culprit that triggered this behavior.
    • On my system, Chase Home Mortgage is causing the error, and it started over the weekend with popups indicating their servers would be down for maintenance.  Those popups are still coming up (6 times as I was running one-step update, and that was even with the Chase download deselected!).  In addition, the "deactivate" button in my Chase account details (for deactivating online services) is greyed out.  Never seen that before.
    • tracy.clayton - If the message window was prompting with Chase NOT selected in the One Step Update Settings, then that is not the financial institution that was throwing the message.  This message is prompted when an FI has changed service providers, changed their Branding ID, or is no longer available. The reason the message stays on the screen is because the program cannot connect to a server that is no longer there. Finding the culprit FI is 90% of the battle in getting a solution.

      For UWE, it appears that the server maintenance may have been the trigger, but there could still be a deeper, underlying issue; not all of our Quicken + Chase customers encountered this same behavior this past weekend.

      FYI, the reason Chase Mortgage shows an inactive Deactivate button is that Quicken 2013 doesn't not allow the Deactivate process on online-activated loans. Once activated for download, the only option is to delete the account then recreate as a manual loan. We have submitted several change requests around online loan behaviors, this being one of them, in order to help product development understand the customer pain points caused by this new feature.

    Similar questions other people found helpful: