This post has been closed and is not open for comments or answers.

Disable Outlook Sync

Anyone know how to disable Outlook Sync I have 2013 with R8 and I have unchecked it and it always come up with a check from the last time it ran and isn't running but it still is causing an error in One Step Update.   Would be nice if I could stop getting the error summary when there isn't one.   I have checked all my bills and address book and nothing is flagged there.
    The answer previously given is correct ... as far as it goes. If you want to stop creating new Outlook sync errors, unchecking the box to sync will do that.

    But old errors don't go away unless:
    a.) you try the same thing that caused the error ... and succeed (in your case: successfully sync with Outlook - this works for regular transaction download errors, I'm just guessing it would work for Outlook sync errors).

    or

    b.) you rename or delete the "runtime.dat" file that contains the old error. There may be more than one of those runtime.dat files around in different folders, I can't tell you which one is the one involved in your problem, but you should be able to find the ones for Quicken using Windows Explorer, and rename them. Start with a folder that has the name of your Quicken file, if Explorer finds one.
      When you get the One Step Update window that has your financial institutions checked just below that in the next gray box line it will say "sync to Outlook" with a checked box to the left of that line. Uncheck that box and the update will stop syncing to Outlook.

      Click on thumb nail below to open a picture of the location.
      • The box is ALREADY unchecked.
      • Well if it is unchecked in your update than it should not be syncing with outlook,
      • you can do that but it does not seem o make any difference