This post has been closed and is not open for comments or answers.

can not create quicken cloud account, next button does do work.

  • Are you performing this action in the Quicken Desktop (QD) product or in the Quicken Mobile (QMo) app?
    If QD, what format are you using for your Cloud ID - letters + numbers, email address, first initial + last name, etc.? -- NOTE: Please do not post your Cloud ID on the forum, just give me the format.
  • Same problem.
  • From Quicken tech support:

    Need to download full mondo patches for Quicken 2013 Release R 2 and install it to update your Quicken to the latest Release R2.

    http://quicken.intuit.com/support/help/patching/message-when-updating-quicken--update-was-not-complete/GEN82798.html

    [EDIT by Intuit Employee: This is not an Answer to this Question; editted to Comment]
  • Kobe - the response you posted is not what the OP was asking.  His topic is very specific to creating a Cloud ID, while you're talking about installing the program.

    We're trying to resolve these issues as they're reported without using manual solutions before we collect the information necessary to determine the cause of these issues.  Install problems need Install and/or Update logs to determine the root cause so we can fix them.  Mobile Sync issues require LBT logs, TMP files, logs and Cloud ID to determine the root cause.

    Since I haven't received a response from the OP, I have to assume that either they've resolved their issue or given up.  I'd really like to make sure that this thread focuses on the original question and doesn't devolve into a free-for-all discussion that's completely off-topic.

    Any other Community Users who are unable to create their Cloud Account, I need the answers to the questions I asked Ron121 so that I can get to work on this problem.

    Thanks!
  • I did not have an issue with an install. I had the exact same problem as he described. The resolution worked for me.

    I filled out email address, password, zip code. Press "next" and nada, nothing, zero zip would happen.

    Contacted support. They told me to install the above patch. I installed it. When I press "next" it worked. That is all I can say.
  • purchase download today, can't create quicken cloud account,
  • Kobe posted a solution that worked for them. Did you try that?

    BTW, I owe Kobe an apology. The issue that Ron121 reported, on the surface, appeared to be one that we saw very early in the Quicken Mobile launch - customers not understanding that they had to provide an email address for the cloud account ID and were trying to use a first initial + last name only, or (example purposes only) something like Ron121 but no "@somedomain.com".  They then contacted Support because they couldn't continue with cloud setup.

    Kobe posted a solution for installing the R2 patch using Mondo Patch (the 2013 R2 manual patch has not yet been posted to the Support site).  This is actually a very important step, as we came to learn very late in the day today that many customers were not getting  up to R2.

    This issue, plus many of the Mobile Sync error messages that have been reported, were resolved in R2 patch - which should have installed during the initial program installation, but didn't because of the patching error.
  • After I was able to join cloud. The Help center was not able to fix a problem being able to sync. Said It would be a on going problem.(export error) .Then I was not able to update to ver #2 that kept coming up. So we installed patch and was able to update. after I got off service call, restarted computer two times and so far everything seems to work so far. only took about 5 hours to install progam.
  • I just installed H&B 2013.  During the install it runs the update and when done says it's R4.  But when I click on the Next button go continue to setup the Cloud ID...nothing happens.

    Not to mention I still have two other problems their chat support said would clear up as it was the only thing left to do to fix my problem which was:

    1) On my default Scott's View I have a widget to show Year to date Income.  About 5 months ago it started showing the wrong total for year to date. No idea why. Enter all manually myself and no duplicates.  If I go into options and simply uncheck and then recheck one of my customers the total suddenly shows correctly. But when I exit Quicken and then come back it shows the wrong total again.

    2) A random item shows up in the All Transaction (left column) that was not their in 2009. A dollar amount from an old transaction that was in my 401k now throwing off my totals.

    I wont' use chat anymore. Haven't been able to get anything solved through them for a very long time.
  • I am having the same problem. Using Quicken 2013 rental (QD) in Windows 8, cloud id consists of  numbers+letters@domain.com.  Manually updated to R10, turned off all firewalls and virus protection programs, manually updated internet time to ensure system's time was accurate.  Still not moving to next step.  In addition, I am having update problems with several accounts that used to update in Quicken 2010.
  • I just tested, successfully, with an alpha-numeric email address and had no problem getting the Next button to be presented -- the problem reported on this thread.  If you're saying that you're not getting the Next button to become active (clickable), the next test would be to see if that button is made active after all fields are completed when the computer is booted into Safe Mode (without Networking) - you won't actually be clicking the Next button, just testing to see if there's a conflict with another app or driver on your system.  If the Next button is active in Safemode but not Normal mode, check the Task Manager to see what process is running in Normal mode that isn't running in Safemode.  See http://www.howtogeek.com/107511/how-to-boot-into-safe-mode-on-windows-8-the-easy-way/ for instructions on booting Win8 into Safemode.
  • The next button is presented.  After completing the five required fields I press next.  The computer thinks for around ten seconds then nothing.  No error codes nothing.
  • You're on the wrong thread, then - this post is for the Next button not being presented.  The initial setup of cloud can take several minutes and may appear that nothing is happening but if you click elsewhere in the program, you'll get a "hard stop ding" sound letting you know that there's something still going on in the background.  If you have left the process running for more than an hour and still never get to the Select Accounts screen, then start your own Question here on the Community to get the appropriate assistance from other Users for your specific issue.
  • I continue to have the same problem of not being able to establish an iCloud ID. I have spent over 2 hrs on Quicken Live Support, email support & over 1 hr on  phone support since I downloaded 2013 on 12/27/2012. I have spent $100 to clean up my computer. No one has been able to resolve the problem. I am so frustrated with this problem I have finally given up. The last recommendation by Quicken Live support was to go back to Explorer 8. Now why would I want to do that? SO IF ANYONE HAS THE ANSWER TO SOLVE THIS FRUSTRATING PROBLEM PLEASE ANSWER THIS.
  • tmiller is NOT on the wrong thread..I have read all replies to this thread and this is for the Next button being presented but nothing happening after clicking it. I am having the same issue.
  • I purchased Quicken Premier 2013 and encountered the same problem with the next button as the original poster, with it behaving as tmiller101 described:  fill in all 5 fields, press 'Next', it greys out for about 10 seconds, comes back (to the Step 1 page) with no indication of an error.  I tried disabling my firewall, installing the suggested 2013 Mondo patch (now at Release R 10 (22.1.10.2), and implementing the reboot to 'safe mode' procedure to no avail.