This post has been closed and is not open for comments or answers.
Quicken Community Home Page

Express Web Connect & Wells Fargo after upgrading Quicken 2012 to Release R3

I'm unable to connect to Wells Fargo using Express web connect... Just upgraded from Quicken 2010 Premier to Quicken 2012. Everything was working fine. Then, I upgraded to Release R3 and my Wells Fargo Bank accounts could not be updated using Express WC.

I've tried deactivating the accts., I've used Web connect, changed my Wells Fargo userID & password, etc. Web connect works fine, but I prefer Express WC.

So I created a blank Quicken data file and tried Express Web connect... I was able to connect & download transactions from all my Wells Fargo accounts (90 days) into newly created Quicken accounts in my NEW Quicken file...

What's the deal? Is Wells Fargo (or Quicken) forcing me to use the $9.95 /month Direct Connect option? Or perhaps there is a bug in the R3 update...
  • What error message are you getting when trying to update via EWC?
  • Hi Tamara, I get the infamous "Masque of the Red Death" - CC 501 error code :]
We have resolved some server-side defects that produced a CC-501 with EWC; we have a couple others still Work In Progress to be implemented when code & testing is completed.  To determine if you're experiencing one of these TBD or one of the Resolved that require an additional step on your part, please contact Quicken Support so we can collect the OFX & Connlog files for review to cause & solution of your error.  CC-501 is a catch-all error, that can apply to many internal error codes, some that can be resolved by scripting; Quicken Support can get your case escalated to the appropriate resolving team.

BTW, nobody is forcing Wells Fargo customers to use Direct Connect, which is why we offer the EWC method as an alternative.  HTH.
    • I believe that it is irresponsible for Intuit to continue selling a defective product.   I have nothing but trouble with Quicken 2012.  I signed up for a Quicken credit card when I upgraded to Quicken 2012 and I can't download any transactions.  I can't download transactions from my bofa credit card either.  I get CC-501 for both accounts.  They ought to compensate users who are impacted by this.  And in the future, they should do extensive testing prior to releasing new software.  There is no way that they can argue that this software was properly tested.
    • tom 70, this issue is not a Quicken defect, but is a problem with our Express Web Connect servers.  Please see http://quicken.intuit.com/support/help/bank-download-issues/cc501-due-to-internal-api-error/SLN54730.html for more information and to sign up for notification when we get this server-side issue resolved.
    • I'm not sure how this could possibly be a server error when my version of Quicken 2011 worked seamlessly at 8am the morning before I installed Quicken 2012 and a few hours later after I installed 2012, Webconnect to Wells Fargo didn't work.  This clearly seems like a software issue to me.  Unless this can be resolved for me in the next day or two, I am demanding a refund or charging this back on my American Express.  I am now at 12 days of not having updates to my Wells Fargo accounts.  Unacceptable.
    • Hi Guys,  Its been about a week now and no comments.  Are we all content to sit tight and wait for the golden answer or did everyone find their answer and forget to report back?  I am still down and frustrated.  My conlog has this:

      20111129 16:38:59: Starting Connection ------------------------------------------
      20111129 16:38:59: Initiate Complete   ---- [Getting account information for Wells Fargo Bank]
      20111129 16:39:15: Translating Error Codes  [Getting account information for Wells Fargo Bank]: gSOAP/CCC/WININET : [0] --TO--> IC Error: [0]
      20111129 16:39:15: *** Status code not 'ok' ***
      20111129 16:39:15: CC Request Complete ---- [Getting account information for Wells Fargo Bank]: Status/Error Code : 0

      It does NOT contain any reference to "internal.api".  The oxf files does.

      Is this consistent with your problems?

      Quicken 2012

      Please advise.
    • LOL postgenerate - We're just licking our wounds and getting ready for battle with the geniuses @ Quicken "Engineering" department who continue to fearfully engage this CC-501 issue 24-7 (while on Propofol)! Way to go Quicken Tech support! - NOT!!
    • postgenerate (and others), just so you know an "error status" of 0 means it did not have any errors.  Any errors would be non-zero.  Please also note that there are two logs.  One is the connection log, which you have given and the other is the OFX log.  The connection log is just that, making the connection to the financial institution or Intuit's servers, which in your case worked.  Past that they two have to talk and exchange information, which most of that is recorded in the OFX log.
    • QuicknPerWiz,  Thanks.   I just saw the link suggesting that if our error was not the internal.api error in the conlog file then we had an issue outside to norm.  I also assumed "status code not 'ok'" was not cool.  Quicken support has both my log files (more than a week now).  Hopefully it is consistent with everyone else's and will get attention.  It seems so simple yet so hard.  I can get it to connect in a fresh empty quicken file, but not the one I have been using for multiple years.  I don't have the time to painstakingly weed down the file to find out what it might be conflicting with.  i.e. eliminate other accounts 1 by one to try to identify the problem.
    • Well I went ahead and stripped the quicken file down to absolutely nothing.  Its as if it was a new file.  Not one account in the file, file was validated,  all price histories were deleted.  I went to add a wells fargo account and got the 501 error.  I then did a sanity check and opened up a new file and the account was added just fine.  I have some sort of basic corrupt file.  Out of ideas.
    • Have you tried Super Validate?  Hold down Ctrl+Shift while selecting to validate the file.

      BTW as far as I know there might still be problems out there that Intuit needs to fix, so in time it might get fixed.  It might not really be your data file, just that your data file isn't exactly like the "new" one.  As in you will have different categories and such, and internally other things can remain, these may not the "bad" per say just some bug is bumping up against them
    • QPW is correct and one of the bigger differences between your "live" data file and the "test" data file, in regards to Express Web Connect, is that you've created a new database on our EWC servers in the test file.

      One of the reasons we're trying to discourage Quicken Support from using the "test" data file troubleshooting process for EWC errors is because new data file = new database; you would have 2 (or more) tp_customer_id stored on the servers, with 2 different databases trying to update your accounts at the same FI (Wells Fargo, in your case) and while it's an extreme long shot that both would be trying to aggregate the same accounts at the exact same time, there is a possibility that could happen which would cause WF to lock your accounts from access to prevent fraudulent activity.

      By creating a new "test" file, you're proven that a new database & tp_customer_id works fine (for now), which helps to point out one of the other possible causes for the CC-501 that have recently been discovered, depending on the Internal Error that's causing the 501.

      Please see my response to the OP on this thread https://qlc.intuit.com/post/show_full/aF8ycgg6Gr4B_IeJfaacZ0/transaction-downloading-not-working-for-two-months?ppid=105762749 to see if your "live" database falls into one of these internal error situations.
    • Tamera,  Ok,  the OFXlog at the appropriate time stamp does "indicate internal api error while processing request</string>".   There are no other ccscrape.324, cccapture.324, ccscrape.106, or other cc*** type errors.  I assume it represents your first paragraph and I just have to sit tight and wait it out.  Thanks.
    • If you haven't already done so, please go sign up on http://quicken.intuit.com/support/help/bank-download-issues/cc501-due-to-internal-api-error/SLN54730.html so that you can get an email notification when we have deployed the patch.

      You don't have to provide logs; we have more than enough now - thanks.

      Oh, and open that "test" file and deactivate the accounts.  No sense in tempting fate.
    • I've been fighting Intuit for 3 weeks now because of this piece of junk bug.  Each time I send them a file they turn around and tell me the file is invalid.  I keep opening up new support requests and will continue to do so just to annoy them.  Their quality assurance team definately doesn't do their job.
    • Hatero,

      When sending your files, please make sure both files are TXT files. I believe Quicken generates a CONNLOG file as a TXT file, but you have to SAVE the OFX Log file as a TXT file after you view it in Quicken. Good luck!
    • It works!!! - yeaahh!

      Thank you Quicken staff!
    • Unfortunately I diligently tried the patched server last week.  I receive  CC892 instead of CC501.  I nave tried it every day since then.  and I get the same results.   There is little documentation on CC892.   I guess I start the process all over with this new problem.   Please suggest an answer
    • This thread appears to have died.  Is there anyone else outthere with the CC892 problem.
    • My downloads from Wells Fargo stopped after I upgraded to Quicken Premier 2012.One-Step Update reports 'update successful' but no transactions downloaded. Today, some transactions for 1 out of 3 accounts downloaded, but not all the transactions that appear for that account of WF's website.
    • One thing people might try to "kick start it" is to go to the register and select Account Actions -- Update Now
      Update Now bypasses the system that aggregates the data and has it ready when you request it with One Step Update, and forces it to get a fresh copy.  It shouldn't be used on a regular basis, but it might be what is needed to get things back in sync.
    • quickenperlwiz,  I do the "update now" under account actions all the time,  no difference.  CC892 constantly.  I have had a case open for well over a month now with quicken support.  All I ever get back is,  "your log files are invalid, please re-attach the log files"  I think I have re-attached the files maybe dozen times over the past month+ but the response remains the same.   "please re-attach the log".      I'm waiting patiently.
    • Since upgrading from Quicken 2010 to Quicken 2012 my Wells Fargo accounts say they successfully downloaded however no transactions have downloaded since upgrading.
    • MDS1 - see this article http://quicken.intuit.com/support/help/bank-download-issues/quicken-2012-one-step-update-does-not-update-balances-or-transactions/SLN55155.html

      UPDATE:  This article is now closed, as R5 (released 1/25/12) has resolved this issue for Quicken 2012 users.
    • the Tamara 1/13/12 link does not work.  was it taken down?  I have the same problem as others - wells Fargo transactions do not download. no errors reported.  unfortunately, I downloaded q12 from amazon and installed thinking a restore point would have been created.  but it wasn't so hard to revert to q11 which worked just fine.  something like this happens every year.  it's like you buy a new car but before you can drive it a second time, you have to change the engine timing (by yourself).  I'm a simple user and just use quicken as my checkbook and for bill pay.  since most banks now offer bill pay,free or not, maybe it's time to get off the quicken merry-go-round.  I knew when quicken first offered q12 in late 2011 that I should wait to upgrade (due to past history of buggy initial releases) as well as wait for a better price.  when I downloaded turbotax 2011from amazon, I was offered a great promotional price on q12.  so, due to greed, stupidity, and drinking and driving on the Internet highway, not necessarily in that order, I find myself in this fix.  burnt once, shame on you.  burnt a dozen times, I might eventually learn something.
    • gwlinn1234, that article was closed because R5 resolved this issue for Quicken 2012.
    • Apparently R5 didn't fix it - I just purchased Quicken via Intuit's website and have download it.  My Wells Fargo account goes through the motion of updating, but no transactions come in.  Help!
    • Agreed - R5 does NOT fix this issue with Wells Fargo.  I recently upgraded Quicken 2009 H&B to 2012, verified that it is R5 (21.1.5.33), and am having the same issue as Cassy28.

      Note that there is no error message with this issue.  OneStep Update Summary always reports that the account is updated successfully with each attempt (Express Web Connect), when in fact NO transactions appear (either in Downloaded Transactions or in the account register).
    • "Note that there is no error message with this issue".

      Which suggests that your problem is not the same problem reported by the op, and fixed in R5.

      The op was getting error OL-501.
    • When you update with Quicken reporting "successfully updated" but do not get any transactions, there can be several different reasons.  To try to determine the reason for no data, some troubleshooting needs to be done:

      * Does the Online Balance match what you see on the financial institution (FI) website?
      * If you use Account Actions > Update Now from the top of the account register, do you get transactions?
      * Is this a credit card account that the FI only provides transactions at end of a statement cycle?
      * Does your password contain a left caret < a right caret > or an ampersand & as special characters?
      * What date does the One Step Update Summary show for the last updated date? - does that match your system date?
    • > Which suggests that your problem is not the same problem reported by the op, and fixed in R5.

      How many open threads *are* there about Q2012 problems with Wells Fargo Express Web Connect? ;)

      > * Does the Online Balance match what you see on the financial institution (FI) website?
      No - it's off by exactly the amount of the transactions that have yet to be downloaded into Quicken

      > * If you use Account Actions > Update Now from the top of the account register, do you get transactions?
      No.

      > * Is this a credit card account that the FI only provides transactions at end of a statement cycle?
      No.

      > * Does your password contain a left caret < a right caret > or an ampersand & as special characters?
      No.

      > * What date does the One Step Update Summary show for the last updated date? - does that match your system date?
      Yes.  Just now tried, and it says the account was updated successfully - but still no transactions.

      Had no problem with this with Q09 H&B - only since I upgraded to Q12 H&B (version above) in the last few days.
    • One of your responses indicates that you really need to contact Quicken Support and provide logs for review.  When you use Account Actions > Update Now, that goes directly to the FI website and retrieves all data that has posted since the last successful download (note that Pending transactions are not even considered in this process).  Wells Fargo is a QFX provider, so Quicken is retrieving the latest QFX that's posted on the WF website.  Without knowing WFs aggregation cycle, I just tested with my personal accounts and the QFX contains all 7 posted transactions that have cleared my accounts since my last download in this file.  You can try the self-help solutions on the Quicken Support site for resetting the DTSTART, but chances are good that you're getting an error that isn't seen in Quicken but would show up in your Connlog or OFX Log (or both) and DTSTART probably won't resolve that error.
    • Thanks, Tamara - will do.

      Interesting, though - when I look through the CONNLOG and OFX logs myself, everything looks normal. Looking through the most recent OFX log entries, it appears a complete set of most recent transactions are being downloaded every time, and the CONNLOG doesn't show any errors as near as I can see (assuming that statements like "IC error : 0, EBStatus: 0" reflect a normal condition).  I'll peek through the other logs, but have no idea if I'd recognize anything I saw regardless.

      I'll pass along to support and post here if anything useful comes of it.
    • Well, it's a mystery to support.  I had a chat session with Neeraj just now, but the session - which kept dropping and restoring its connection - finally dropped the connection altogether and my session with Neeraj was lost.  I was, however, able to upload my OFX and CONNLOG files before then.

      It probably didn't help them that I was successful in downloading data by hand from the Wells Fargo website - and that successful session shows up in the OFX data.  For this reason, Neeraj suggsted I contact support again, when I have new transactions to download, and before attempting to do so by hand from the WF website.

      Regardless, in looking at the OFX data myself, I note that when I try via Express Web Connect, I can see in the OFX data that the most recent tranactions aren't there - even though it seems that the date parameters in the OFX data look correct, at least to me (but I may have no idea what I'm looking at, really).  But they ARE there in the OFX logfile when I download by hand from the WF website.  It truly is baffling...

      If you like, I'd be happy to work with you directly on this, if you want to contact me off-thread.  Let me know if so.
    • Have not yet had the chance to re-connect with support, but just attempted to download a week's worth of transactions, and still no update - but only for this one Wells Fargo account (checking).

      Here may be some interesting tidbits from the OFX log, if helpful:  I just now attempted to have Quicken download recent transactions via Express Web Connect.  The date range requested looks normal, to me anyway (changing angle brackets to parentheses in the QFX data below so this page doesn't think it's XML it should parse):

      (BANKTRANLIST)
      (DTSTART)20120327
      (DTEND)20120407

      but the bank seems only to be sending transactions through March 16 (I X'd out the balance amt):

      (/BANKTRANLIST)
      (LEDGERBAL)
      (BALAMT)XXX.XX
      (DTASOF)20120316070000
      (/LEDGERBAL)

      Note, however, that when I download a .qfx file by hand from the WF website, the DTSTART and DTEND parameters are longer (I asked for transactions from 3/1 to today (4/7)):

      (BANKTRANLIST)
      (DTSTART)20120301080000
      (DTEND)20120406070000

      and I get all the most recent transactions in response:

      (/BANKTRANLIST)
      (LEDGERBAL)
      (BALAMT)XXX.XX
      (DTASOF)20120406070000
      (/LEDGERBAL)

      Weird...
    • Board is truncating my answer due to my use of angle brackets in my comments. See my next entry below for the answer that worked in my case.
    Here's what worked in my case, with help of online chat support (we tried resetting DTSTART and it had no effect - but the following worked):

    1. Download & install the Quicken 2012 R6 patch (https://quicken.intuit.com/support/help/planning-and-budgets/quicken-2012-budgets-update/GEN84350.html). (Version is now 21.1.6.4)
    2. Go to File Operations > Validate and Repair > Validate file  < BACK UP DATA FILE FIRST!
    3. After file validation completes: Go to Tools > Account List > Click "Edit" for Wells Fargo accounts that won't download via Express Web Connect (all my other accounts update OK)
    4. Click "Deactivate" for these accounts that had been set up for Express Web Connect
    5. Re-enable online services for these accounts (select Express Web Connect)
    6. Allow download(s) of transactions to complete
    7. When the link-to-accounts dialog opens, link the accounts in Quicken to the corresponding Wells Fargo accounts
    8. Transactions now appear normally under the "Downloaded Transactions" tab under that account's register

    I would guess that steps 3 though 8 might be the ones that actually did the trick in my case - but am including the others just in case.